Register
Results 1 to 3 of 3
  1. #1
    Junoir Member
    Join Date
    Aug 2016
    Location
    yes
    Posts
    8
    Rep Power
    0

    formular z10 pro max, rocket & starlink HTTP 401 error

    I am getting a message when we turn on the box
    Trying to load 1 - 5 tries
    then it says "! contact your service provider - unable to open stream server error: HTTP 401"
    So the only way to watch tv is to shut it off completely and reboot it.
    I'm sure someone knows why this is happening.
    Thanks

  2. #2
    TV Addicted
    Join Date
    Jul 2015
    Location
    yes
    Posts
    76
    Rep Power
    12
    Hey bro I have the same error I eventually had to learn how to use the playlist option instead of the regular portals which mean adding a m3u file to the box. Unfortunately, until this gets resolved you will have to use this option as its 75% percent watchable than seeing "An error occurred: Unrecognized Input Format Exception." Even using this alternative some channels and PPV are missing and skipping but its better than watching your donation days run.

  3. #3
    Transparent Wall Technician crazed 9.6's Avatar
    Join Date
    Nov 2014
    Posts
    14,734
    Rep Power
    410
    that info kinda points to the onboard video Player might not be compatible with some formats.
    Is there a way to change the Player thru the menus ?

    Besides the m3u Playlist method, you could also try with only credentials, without a MAC attached to your code.
    http://iptvtalk.net/showthread.php?4...edentials-only
    "Whenever you find yourself on the side of the majority, it is time to pause and reflect.
    - Mark Twain

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •