Register
Results 1 to 4 of 4

Thread: mag 500a

  1. #1
    Member
    Join Date
    Dec 2014
    Posts
    135
    Rep Power
    15

    mag 500a

    will the new 500a run the stbu pro app that the 410 uses. and no i dont want buzz tv. lol
    thanks in advance to clarify, im in no way slaming the buzz tv...i have just never been a fan of the kodi interface look.

  2. #2
    Transparent Wall Technician crazed 9.6's Avatar
    Join Date
    Nov 2014
    Posts
    14,388
    Rep Power
    398
    The 500a Mag is an Android, as is the 410 model.
    The 410 is equipped with the Android OS 6.0.1 version, while the 500a model is equipped with the Android OS 9.0 version.
    Being an Android, they both will allow 3rd party Apps to be installed.

    So I think the question you may be looking for answers to --> 'is the stbu pro app compatible with the 9.0 version'.... Which I do not know the answer

    They both have the Widevine L1 installed , which is good.

    The Hardware with both is similar, both use same Chipsets and Processors , or close to it, although this has nothing to do with the abilities to run certain apps.

    The 500a does also come with Ministra Middleware Platform (besides the Android OS), as also does the 410
    And ... Papiao now supports this Ministra Platform, so it looks like you can use it thru the Middleware or thru an Android app (such as the stbEmu Pro).

    Important to note is that the 500a looks like it is a Android'TV' model, as I see that it does carry the Trademark.
    Android'TV' is owned by Google and is their trademark and is why I have purposely mis-spelled it here.
    Depending how you feel about Google, you could choose to use that resource at a cost (financial and personal) or ignore it.
    Turn off any tracking or surveillance options that it may have as user options
    Last edited by crazed 9.6; 04-19-2022 at 07:44 AM.
    Something has gone terribly wrong with this circus and the clowns are everywhere.

  3. #3
    Member
    Join Date
    Dec 2014
    Posts
    135
    Rep Power
    15
    50,000+
    Current Version
    v2.0.3
    Requires Android
    5.0 and up

    thank you

  4. #4
    Transparent Wall Technician crazed 9.6's Avatar
    Join Date
    Nov 2014
    Posts
    14,388
    Rep Power
    398
    Quote Originally Posted by roadrunneric View Post
    50,000+
    Current Version
    v2.0.3
    Requires Android
    5.0 and up

    thank you
    cool ... but there is one thing you should know.
    That info about the required 5.0 version and up, was or may have been posted before OS version 9.0 was ever applied, so the info is not a 100% guarantee .. unless they actually say that it is compatible with the newest 9.0 version

    Best thing is if someone that does use the Andriod 9.0 and the stb emu application, can confirm one way or the other.

    However even if you find out that it is not compatible, you can always use the Ministra Platform that the 500a model has onboard.
    It works with papiao (nfps) service, thru portals p4 or p7
    Last edited by crazed 9.6; 04-19-2022 at 11:05 PM.
    Something has gone terribly wrong with this circus and the clowns are everywhere.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •