Register
Results 1 to 4 of 4
  1. #1
    Junoir Member
    Join Date
    Jan 2021
    Location
    yes i do
    Posts
    9
    Rep Power
    0

    New T3 Possible DOA

    Received a new T3 today which was a replacement for an older model. I think it may be DOA. I plugged it in and the light was flashing green/red and then went solid green. I tried on two different TVs with different HDMI cables and signal not detected. I believe there is no output from the HDMI on the T3.
    I do have a T1,T1 plus, T2 and a T3 and have never experienced something like this before. Typically it come right on and follow the set up instructions.

    Any suggestion or experience in correcting?

    Thanks

  2. #2
    Transparent Wall Technician crazed 9.6's Avatar
    Join Date
    Nov 2014
    Posts
    14,000
    Rep Power
    10
    certainly sounds like a hdmi/power issue, yea.
    So how to interupt the power to perhaps kick into gear?
    Maybe insert a USB device and then power up the T3.. if no change unplug the USB while power is still on and reinsert it.
    Do same with HDMI if no changes.
    If still no change then you could try a Manual reset.

    But one question. Do you still have the correct power supply being used on tat T3 ?
    The T3 uses the 12V adapter as apposed to other Dreamlink models, which use the 5v adapter.


    Manual Factory reset

    -Please take a memo of your important data or do backup using backup and restore tool before the factory reset
    -Remove power from the device
    -While repeatedly pressing the RED colored button on the remote, insert power into the device at same time.
    -Keep pressing the button repeatedly, butdon't hold it down.
    -The LED on the front of the device will flash quickly alternating from greet to red. Stop pressing the RED button
    -While the status LED is flashing red and green, press 1 on the remote
    -The device will initiate the factory reset procedure
    -Do not remove power to the device.
    -Wait until the reset procedure is completed
    -The reset procedure is complete when you see the Setup Assistant on the TV screen
    Last edited by crazed 9.6; 11-17-2021 at 02:27 PM.
    It is a good day when common sense and justice do prevail.

  3. #3
    3 Time Nascar Pool Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    5,805
    Rep Power
    229
    4me went looking for a Re-Boot Sticky and didn't find one...?!?
    WWJD...!!!

  4. #4
    Junoir Member
    Join Date
    Jan 2021
    Location
    yes i do
    Posts
    9
    Rep Power
    0
    Thanks for the quick reply and the suggestions but no luck. Yes the correct power supply used. Just seems that there is no video output.
    i have reached out to the seller for warranty claim

    Thanks again.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •