Register
Results 1 to 4 of 4
  1. #1
    Junoir Member
    Join Date
    Mar 2017
    Location
    yes i do
    Posts
    7
    Rep Power
    0

    Perfect Player Issues

    Running PP on shieldtv. Things are working fine with the exception of switching channels. When I go to switch channels I get the red ring. Iím not switching quickly either. I can watch one channel for 20 minutes, want to switch, and it still happens. I have to close out PP entirely and re-open every time I want to switch channels. Canít figure out what my issues is. Anyone have any ideas or run across same issue??

  2. #2
    Transparent Wall Technician crazed 9.6's Avatar
    Join Date
    Nov 2014
    Posts
    13,994
    Rep Power
    10
    first thing that comes to mind is ,,,, what version of PP are you using ?
    It is a good day when common sense and justice do prevail.

  3. #3
    Junoir Member
    Join Date
    Mar 2017
    Location
    yes i do
    Posts
    7
    Rep Power
    0
    Version is 1.5.9.2

  4. #4
    Transparent Wall Technician crazed 9.6's Avatar
    Join Date
    Nov 2014
    Posts
    13,994
    Rep Power
    10
    Quote Originally Posted by boomer020 View Post
    Version is 1.5.9.2
    you do have the latest release, so that should not be the issue.

    Niklabs has released a new beta version, mostly to address the Android 11 Operating Systems.
    Code:
    http://niklabs.com/perfect-player-1-6-0-beta/
    You could try a previous version or the new beta version, maybe worth a try.
    It is a good day when common sense and justice do prevail.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •