Register
Results 1 to 10 of 10

Thread: Double Log-in ?

  1. #1
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    5,071
    Rep Power
    182

    Question Double Log-in ?

    Seems for the last couple of weeks when 4me Logs In, it has to bee done Twice...!!

    When I log-in with User/password and Remember Me, the screen goes back to where I have to Enter the Info Again and this time it goes forward to the Welcome Screen...!

    I now the info is posted Right the 1st Time as I use the Same Info for the 2nd Time and it goes thru...! Am I logging in for Two of Me...?!? https://iptvtalk.net/images/smilies/confused.png

    As one can see by what is in RED above, the smilies don't load in the msg either... 4me Dragged that one from the smilies to the Right of the msg display...!!!

  2. #2
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    5,071
    Rep Power
    182
    Dang Now me Avatar is Shrunk...!!!

  3. #3
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    12,848
    Rep Power
    343
    vbullitin glitches, probably.
    Other things also have been noted, all to do with vbulliten.
    Versions of Vbulliten are as relevant as versions as an android operating system, gotta keep up.
    Site admin has been notified of the anomaly.
    Last edited by crazed 8.4; 11-11-2020 at 07:21 AM.
    “Arguing that you don’t care about the right to privacy because you have nothing to hide is no different than saying you don’t care about free speech because you have nothing to say.” — Edward Snowden

  4. #4
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    5,071
    Rep Power
    182
    Thank You...!!!

  5. #5
    TV Addicted
    Join Date
    Dec 2014
    Posts
    581
    Rep Power
    50
    I had a bad ini file in the cache once that did that to me, I don't know if it was from a glitch or an attempt to key log my computer. I cleared it and all went away. I auto log on some sites like this one with an encrypted PW and clear most of the cache info on shutdown.

  6. #6
    Member zaang83's Avatar
    Join Date
    May 2019
    Location
    yes i do
    Posts
    451
    Rep Power
    20
    Yes, it could also be browser cache related.......I would clear the cache and cookie(s) for the site and give it another go. In addition to Vbull issues, it could also be browser related.

  7. #7
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    5,071
    Rep Power
    182
    All the Cache Clearing is Automatic...!!!

  8. #8
    get active
    Join Date
    Dec 2014
    Posts
    546
    Rep Power
    63
    Quote Originally Posted by 4me2c View Post
    Seems for the last couple of weeks when 4me Logs In, it has to bee done Twice...!!

    When I log-in with User/password and Remember Me, the screen goes back to where I have to Enter the Info Again and this time it goes forward to the Welcome Screen...!

    I now the info is posted Right the 1st Time as I use the Same Info for the 2nd Time and it goes thru...! Am I logging in for Two of Me...?!? https://iptvtalk.net/images/smilies/confused.png

    As one can see by what is in RED above, the smilies don't load in the msg either... 4me Dragged that one from the smilies to the Right of the msg display...!!!
    I have had the same issue for so long I can barely remember when a single log in worked. I just ignored the problem and assumed it was some kind of confirmation.

    I use Startpage search engine and browser.
    Last edited by Deadwood; 11-28-2020 at 09:59 PM.

  9. #9
    Super Moderator catz's Avatar
    Join Date
    Oct 2014
    Posts
    1,256
    Rep Power
    45
    Log in then click IPTVTALK in the upper left.

  10. #10
    skill-less nob0dy's Avatar
    Join Date
    Jun 2015
    Location
    Off The Grid
    Posts
    1,463
    Rep Power
    62
    This isn't a new problem , but like catz said .. you will log in and see a message : Invalid Redirect URL ( HTTP IPTVTALK .NET )

    The site still thinks we are IPTVTALK.NL , once you log in and see the message DON'T fill in your information again . Just Click the IPTVTALK like CATZ says .. You'll be logged in already .

    Due to the nature of changing domains and domain names future and the past to protect the safety of US the members , i am sure we all can deal with this small issue(s) together , have a nice day . And happy holidays to everyone . ;D
    knowledge is power , power corrupts all .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •