Register
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Loosing sound

  1. #11
    Warrior Member
    Join Date
    Jan 2015
    Posts
    633
    Rep Power
    34
    Nope still the same

    Anyone testing
    CNBC 208 or 192 or 120 etc

    Old mag 254 not doing this lol

  2. #12
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    12,753
    Rep Power
    341
    Channel 120 and 121 have been unstable (at random times) ever since the service began, them many years ago
    I would not trust any results with those channels.
    All thou, it was tested and it is freezing constantly but sound is there intact.
    Channel 192 is fine with Default Player, no issues in last hour.

    I may have mentioned that this could be ISP but I doubt that to be a issue. I can not see how you'd loose sound due to ISP
    The HDMI cable would be more suspect then the ISP, in my opinion.

    I also need to say that members will generally not comment on what they are experiencing with specific channels or VOD selections. The reason behind that is because it in-criminates them.
    I have told you this before

    If and when you need assistance or etc concerning specific channels , please do not post in open forums about it. Send me a PM and I will answer.
    But do not continue asking iptvtalk members to check specific channels.

    thnx

    and 192 is still fine on Default Player with only a couple minor freezes in last hour or so.
    You only live once, but if you do it right, once is enough. Mae West

  3. #13
    Warrior Member
    Join Date
    Jan 2015
    Posts
    633
    Rep Power
    34
    Thanks Crazed
    Will what and see what happens

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •