Register
Results 1 to 3 of 3
  1. #1
    Junoir Member
    Join Date
    Jul 2020
    Location
    yes i do
    Posts
    6
    Rep Power
    0

    Kodi 18.8 with IPTV66

    Hello everyone. I need help installing IPTV 66 to KODI. The link for IPTV66 in the the getting started forum/thread doesn't work. I have tried to watch a few videos on youtube to help, bu thtey all are a bit dated and none walk through loading IPTV66 subscription to KODI specifically. Anyone know the steps for KODI. My subscription will not load any channels and I know I must be doing something wrong. Please Help. Thanks.

  2. #2
    Junoir Member
    Join Date
    Jul 2015
    Location
    yes i do.
    Posts
    13
    Rep Power
    0
    I too went to Kodi 18.8 and it will not work with my android box . Tried it on two of my other android boxes and the same thing no luck using stalker client. Went back to 8.1 and it's working perfectly again. Took me 4hrs to figure it out it was the updated verion of Kodi . I turned off updates now so I don't get this headache again.

  3. #3
    Renaissance Man Shooty's Avatar
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    471
    Rep Power
    43
    Quote Originally Posted by 909damian View Post
    Hello everyone. I need help installing IPTV 66 to KODI. The link for IPTV66 in the the getting started forum/thread doesn't work. I have tried to watch a few videos on youtube to help, bu thtey all are a bit dated and none walk through loading IPTV66 subscription to KODI specifically. Anyone know the steps for KODI. My subscription will not load any channels and I know I must be doing something wrong. Please Help. Thanks.
    Quote Originally Posted by space_114 View Post
    I too went to Kodi 18.8 and it will not work with my android box . Tried it on two of my other android boxes and the same thing no luck using stalker client. Went back to 8.1 and it's working perfectly again. Took me 4hrs to figure it out it was the updated verion of Kodi . I turned off updates now so I don't get this headache again.
    Problem is not with Kodi, but a change to Server gateway communications HTTP request handshake handling.
    Temp. workaround/fix posted here;
    http://iptvtalk.net/showthread.php?4...600#post275600
    /Shooty

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •