Register
Results 1 to 3 of 3
  1. #1
    TV Addicted
    Join Date
    Jan 2015
    Posts
    551
    Rep Power
    22

    Perfect Player 1.5.9

    Does anyone know why I can't get anything to
    work on Perfect Player 1.5.9 I have the epg
    but I can't get any channel to work. I am using
    Kens EPG is there anything else to use???
    something here

  2. #2
    Renaissance Man Shooty's Avatar
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    441
    Rep Power
    41
    Quote Originally Posted by djmcshain View Post
    Does anyone know why I can't get anything to
    work on Perfect Player 1.5.9 I have the epg
    but I can't get any channel to work. I am using
    Kens EPG is there anything else to use???
    If you see an EPG, that means the channel list loaded properly.
    When you click a channel, do you mean you get a red circle?
    *Indicates not connecting.

    Try some open channels.
    *(channels that do not come from the Providers servers).
    Al Jazeera / CBS News / The Weather Channel / Bloomberg / WGN News ...etc.
    They are somewhere around channel #'s 120 - 150.

    If those work, then it is not your equipment but either the Server problem or account requires an IPTV Reset

  3. #3
    TV Addicted
    Join Date
    Jan 2015
    Posts
    551
    Rep Power
    22
    I did what you said and the IPTV RESET
    did the trick. Thank you very much.
    something here

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •