Register
Results 1 to 5 of 5
  1. #1
    get active
    Join Date
    Dec 2014
    Posts
    526
    Rep Power
    56

    Latest STB Emulator Pro version - New Exo Media Player - Very Good

    I downloaded and installed the latest STB Emulator Pro app from the Google Play Store and I discovered this new app installs a new EXO Media Player which really improves the video & audio as well as the speed in which it works. I would strongly advise anyone who is using VLC or other media players to try using this one as it was a show stopper and an eye opener for me. Needless to say, I'm sticking with this latest STB Emulator Pro app and the EXO media player

  2. #2
    Member
    Join Date
    Dec 2015
    Location
    yes
    Posts
    77
    Rep Power
    11
    But video club dont play any video just give errors 10000 code

  3. #3
    get active
    Join Date
    Dec 2014
    Posts
    526
    Rep Power
    56
    Quote Originally Posted by israelita15 View Post
    But video club dont play any video just give errors 10000 code
    Whenever you run into "video not available" or video with no audio or just a black screen, try updating or trying new media players as VLC media player has been updating as well as the MPV media player which may solve your problem if you check for updates from the Google Playstore but be sure to update the STB Emulator app as well if you use it. If your media player doesn't have the right video and audio codecs, it won't play or you won't hear the sound properly.

  4. #4
    Member
    Join Date
    Apr 2015
    Posts
    48
    Rep Power
    0
    The new version of stb pro was posted here a few days ago. Free

  5. #5
    get active
    Join Date
    Dec 2014
    Posts
    526
    Rep Power
    56
    The free versions have had problems with updating issues which led me to buying the app at the Google Playstore to avoid updating issues. WIth all the android boxes and devices I have, it makes it easier just to go to the Playstore, check for any updates and install the update to the latest version. Oddly enough, it seems as though a new bug shows up whenever the old bug gets fixed. For some reason, my box goes back to Channel 8, a ppv channel whenever I fire it up ? Sound level used to go back to half way in volume whenever I changed channels ? Not sure if they'll ever get all the bugs worked out but there is another STB Emulator that is free on Google Playstore and may have fewer bugs ? Search for STB Emulators as there are at least two free ones that I'm aware of that work.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •