Register
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Log in problems

  1. #1
    Member
    Join Date
    Feb 2015
    Posts
    74
    Rep Power
    18

    Log in problems

    I'm not sure where to post this so direct this to the right place. For the past month or so I've had to log in, to post or reply, more often then before. Each time I log in I see the thank you for logging in page but sometimes it opens up and I'm not logged in. I repeat the process sometimes more than once. Also I sometimes get bumped off after logging in minutes after I've been on the site. So maybe one of the moderators can check it out for me.
    Thanks,
    hapy

    Just to post this message I had to log in 2 more times. I just logged in again to add this line.

  2. #2
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    12,466
    Rep Power
    332
    it's some sort of php error related to the site.
    and not your error specifically.
    I have seen and reported this before and will do again (C/P your post to admin).
    days of old, double gold

  3. #3
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    4,522
    Rep Power
    160

    Lightbulb

    In the Mean-time, check the Box = Remember Me until it gets straightened out...! You will bee able to Go Away and Come Back later (Unless You Close Your Browser and turn Off Your Device used to visit IPTVTalk)... Then You will have to Start All over again with the Sign-in Process...! Don't click the Forgot Password as You will get an "Invalid.... Response"...

  4. #4
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    4,522
    Rep Power
    160
    Been having to Wait for the page to Load after getting onto the site quite frequently lately and just a few minutes ago, got this :


    "What happened?

    The initial connection between Cloudflare's network and the origin web server timed out. As a result, the web page can not be displayed."

    Finally had to click on "Open in New Tab" to get in...!

    Even gets slow when going to New Posts and trying to Open Them Up...!!!

    No Problems going to and getting into Other Sites that I do on a Daily Basis...!!! Have Done Scans on Me End and Nothing to bee Found...!! Does the Site Now have "Tracking Malware"...?!?

    After clicking "Post Quick Reply" below, this pops up :


    Error 522 Ray ID: 5c764f2e7da0d4ed 2020-08-23 16:46:53 UTC
    Connection timed out

  5. #5
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    4,522
    Rep Power
    160
    Notice the Time at the Bottom of the Last Post...?!? 2020-08-23 16:46:53 UTC

  6. #6
    TV Addicted
    Join Date
    Dec 2014
    Posts
    374
    Rep Power
    41
    The RAYID message is probably related to a violation of a firewall rule on some part of the chain of connections the ID is a MAC link address for whichever of the paths the message originates from. Sometimes if you use a VPN the server for the link will see it as a invalid link and if it pings as an anonymous or unknown server it will not pass any data the timeout is probably related to the time it took to ping multiple times and didn't receive a satisfactory response. Most of the time if you don't get the same path retrying will connect you to what you want, BUT if one of your dedicated servers has changed their firewall, or access settings you may have to go a different route.

  7. #7
    TV Addicted
    Join Date
    Dec 2014
    Posts
    374
    Rep Power
    41
    BTW some of the servers won't let you use older browser, and they do the same thing.

  8. #8
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    4,522
    Rep Power
    160
    Using FF(Up to Date) and this just started..! Last Night I Logged OFF and this AM, 4me Logged In, and it's working like it should...!

  9. #9
    TV Addicted
    Join Date
    Dec 2014
    Posts
    374
    Rep Power
    41
    Good to hear that my friend, seems like every time I see a truck from my provider around we have trouble for a day or two, anytime they make changes to ours the modem stays yellow lit for quite a while. With the state of internet surveillance these days, I just hope that the worlds traffic will get more open and free but it seems like it is becoming less and less private while it becomes more expensive to use.

  10. #10
    Nascar Pool Diecast Two Time Winner 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    4,522
    Rep Power
    160
    FF has a "Private Browser" that 4me uses when doing any $ Transfers and so far having Great Results...! When searching on a regular Browser the Junk email folder fills up... After using the Private Browser Junk email is Empty...!

    4me has asked if the New Internet Explorer was Safe but, But, BUTT, No replies in the Browser Section of the Forums...!!!

    Stay Safe Me Friends, Only You can Protect Yourself..!!!

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •