Register
Results 1 to 4 of 4
  1. #1
    Junoir Member
    Join Date
    Mar 2015
    Posts
    18
    Rep Power
    0

    Unhappy Stb Emulator wonít load (just black screen)

    Through midday yesterday everything was working fine on my Android Samsung note 8(both via internet WiFi and phone cellular data), then later on I went to start my emulator and initially I was getting this awkward white screen that Iíd never seen before similar to a broken webpage screen then this morning the initial black start up before the blue loading screen and it just seems to be stuck there. Iíve checked all my settings, did donation resets and all and still the same results. Have something changed with the emulator as all my magboxes work just fine via my internet.i just canít figure whatís goin on when I did nothing different than any other day.

  2. #2
    get active
    Join Date
    Dec 2014
    Posts
    519
    Rep Power
    56
    Quote Originally Posted by Govna504 View Post
    Through midday yesterday everything was working fine on my Android Samsung note 8(both via internet WiFi and phone cellular data), then later on I went to start my emulator and initially I was getting this awkward white screen that Iíd never seen before similar to a broken webpage screen then this morning the initial black start up before the blue loading screen and it just seems to be stuck there. Iíve checked all my settings, did donation resets and all and still the same results. Have something changed with the emulator as all my magboxes work just fine via my internet.i just canít figure whatís goin on when I did nothing different than any other day.
    Oddly enough, I had the same experience with one of my boxes. At first, I thought it was a glitch, bad boot, but then I couldn't get it to come up. I fixed it by uninstalling the Stb Emulator app, power off, reboot the box, reinstall the Stb Emulator Pro app although the free version should work just as well. Its best to configure the app, making sure everything matches with the upper/lower case, mac and other information. Make sure all the info is correct before you exit the app, reboot. If you don't see the yellow line when its connecting to the server, check your internet connection and all of your settings again. One period, upper case or lower case letter can cause it to black screen, no yellow connection, same can happen if you're internet is down or offline.

  3. #3
    get active
    Join Date
    Dec 2014
    Posts
    519
    Rep Power
    56
    Blackscreen Update : If you boot up your box and it accesses the server and shows a black screen, try changing the channel while the black screen is showing as I discovered the channel list comes up and if you go back to the channel that was showing a black screen, it comes up as it normally would. Why ? I haven't the slightest idea but it works for me ? Must be a glitch in the software, the firmware or perhaps the player so you may want to change the player, exit and then reboot to see if the black screen comes up again or not ? If the channel is down, it won't matter as the black screen will show as it does when a channel is down. Changing channels may be the answer as it works with my box

  4. #4
    get active
    Join Date
    Dec 2014
    Posts
    519
    Rep Power
    56
    Another possibility.....If and when Google Play Store updates the STB Emulator Pro app, you may have to go into the STB app > Settings and re-configure or check all settings which includes the Mac address which may be showing 00:1A:79 as the first 3 sets of digits instead of what the App should show as being 00:1A:78 the first 3 sets of digits. The last 3 sets of digits will be the same as the mac address of your device. I have run into instances where there was a new portal address added in addition to the old one with the new one having a weird name. If it shows two, delete the old one, configure the new on with the same name and settings as the old one ....Save the Settings and reboot.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •