Register
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: VOD glitching

  1. #31
    Member
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    221
    Rep Power
    20
    Quote Originally Posted by Rinny View Post
    Changed my DNS
    8.8.8.8
    208.69.38.205

    No change.
    Note the Superman Movie glitching at the same time every time also..
    some movies fine also..
    maybe the download of the movie??
    also this all new in the last 2 weeks!!
    Been fine for months..


    i have a few boxes in a 500km area same problems

    Telus and Shaw
    Mag 254 322 324
    Buzz 3000 4000
    FYI/
    Superman glitches are in the material not the transmission process.

  2. #32
    Member
    Join Date
    Jan 2015
    Posts
    370
    Rep Power
    22
    Must be a lot of messed up downloads then ?!

  3. #33
    Mercenary Ryu's Avatar
    Join Date
    Nov 2014
    Location
    Acquiring Signal
    Posts
    2,131
    Rep Power
    93
    Quote Originally Posted by Rinny View Post
    Must be a lot of messed up downloads then ?!
    try to kill all the apps and then launch again and see the result. but wait a second you are having problem with few devices and different locations?
    All information provided is for informational purposes only. Use at your own risk.

  4. #34
    Member
    Join Date
    Jan 2015
    Posts
    370
    Rep Power
    22
    Yup all my boxes
    Mag 254 which I like and still running great !!
    Mag 322 324

    Buzz 3000 and 4000

    Yes problems on all boxes in different locations and different IPís
    All in western Canada

    Most are TELUS and Shaw high speed

    Worse today !!

    Note: live tv fine !!!! No problems

  5. #35
    Mercenary Ryu's Avatar
    Join Date
    Nov 2014
    Location
    Acquiring Signal
    Posts
    2,131
    Rep Power
    93
    Quote Originally Posted by Rinny View Post
    Yup all my boxes
    Mag 254 which I like and still running great !!
    Mag 322 324

    Buzz 3000 and 4000

    Yes problems on all boxes in different locations and different IPís
    All in western Canada

    Most are TELUS and Shaw high speed

    Worse today !!

    Note: live tv fine !!!! No problems
    I don't know about mag boxes but buzz boxes been working fine
    I would try different player for vod or try to press pause button for 2 minutes as soon video plays then resume after 2 minutes and see the result.
    All information provided is for informational purposes only. Use at your own risk.

  6. #36
    Member
    Join Date
    Jan 2015
    Posts
    370
    Rep Power
    22
    Ok
    All boxes VOD a mess
    Live TV fine on all boxes !!
    Remember this all new !! Work fine for months
    This on many boxes not one source

    Will try the pause

  7. #37
    Member
    Join Date
    Jan 2015
    Posts
    370
    Rep Power
    22
    Worse now then ever lol
    On VOD
    Something wrong ! VOD was more stable then live tv at one time...

    This not just my box this on many in different areas where I live 500 plus km radius

 

 
Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •