Register
Results 1 to 10 of 10

Thread: 300ís

  1. #1
    Member
    Join Date
    Jan 2015
    Posts
    480
    Rep Power
    26

    300ís

    Glitchy and black outs
    Hurricane passed by, its not that lol
    Something wrong since the update

    Buzz 3000
    Mag 324
    300mbps both hard wired

  2. #2
    Member
    Join Date
    Jul 2015
    Location
    yes i do
    Posts
    80
    Rep Power
    0
    I'll second that! Freezing, dropping channels getting extremely frequent!

  3. #3
    Member
    Join Date
    Aug 2017
    Location
    yes i do
    Posts
    128
    Rep Power
    6
    me too! it's annoying

  4. #4
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899413
    well lets see now give it day or so

  5. #5
    Member
    Join Date
    Oct 2015
    Location
    yes I do
    Posts
    65
    Rep Power
    0
    I guess we will have wait and see if it gets fixed, thanks...

  6. #6
    Member
    Join Date
    Jan 2015
    Posts
    480
    Rep Power
    26
    Thanks for info
    Other then that itís been great !!
    Knock on wood lol

  7. #7
    Member
    Join Date
    Jan 2015
    Posts
    480
    Rep Power
    26
    Update on the 300ís
    As of tonight 8:30pm west coast time

    All good!! No glitches or pixeling

    Some guides in Spanish still and pic in Spanish

  8. #8
    Junoir Member
    Join Date
    Jan 2015
    Posts
    7
    Rep Power
    0
    hi good morning,

    I have noticing freezing/blackouts in the 300s last nigh and the day before, anyone else having the same issue. In the 100's & 200's and vod so far so good

    This on 2 different box and also 2 different location.

    any update, tips will be highly appreciated.

  9. #9
    Member
    Join Date
    Jan 2015
    Posts
    480
    Rep Power
    26
    Yup same 300's ever since the update or upgrade...been glitches
    Mag 324
    Buzz 3000
    300MBPS

  10. #10
    Member
    Join Date
    Aug 2016
    Location
    MIA
    Posts
    88
    Rep Power
    13
    500Mbps and ethernet connected to modem. t3 Dreamlink box with newest updates. This is suppose to be one of the fastest boxes. Its a server issue. From FTABeta to IPTVtalk, the connections has gone downhill. This is sad but will have to look at other providers in the near future. I really don't like when you create a normal thread for freezing and my thread gets removed before anyone see's it. I prefer truth and admission of issues and that goes a long way... Hopefully we get this resolved and I am praying for the best

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •