Register
Results 1 to 1 of 1
  1. #1
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    11,092
    Rep Power
    286
    This works the same as some of the previous Dreamlink models.
    With a FAT32 or exFat USB drive insert in the T3 you can save screenshots.
    With the screen showing what you want to save, simply press and hold the record button on your Remote Control (the button with the little red dot on it).
    The T3 will automatically create a Folder on that USB drive and name it as Screenshots.
    All your screenshots will be found in that Folder.

    Here is a word of caution.

    I recently took some Screenshots of the ES File Explorer, which was open on the T3, or so I thought I had taken a few screenshots.
    I started with some simple menu shots of the T3 , the Launcher screen mostly. Then I opened the ES File Explorer and took a few of that.
    Then I opened that USB drive on my Laptop and opened the Screenshot folder and the recent shots of the Launcher screen were there and would open as normal,, but the ones of the ES File Explorer would not open, they were an empty file, no screenshot picture.
    So I deleted that Folder and reinserted the USB drive into the T3 and took a few screenshots of the Launcher screens (this should automatically create a Screenshot folder on USB drive).
    Then I checked the USB drive and there was no Screenshot folder there.
    mmmmm....
    Tried again and even tried another drive, but there is no Screenshot folder that appears.
    This started when I tried taking a screenshot of the opened ES File Explorer, so I deleted that but did not fix the issue.
    So I then Software data reset, but still nothing.
    Then did a Factory reset, but that did not bring back the Screenshot folder either.

    So it seems that by attempting to take a screenshot of the ES File Explorer, I lost the Screenshot functionality.
    Maybe reloading the S/W or F/W will help, or the next update... but do take caution of what you use this 'screenshot' function for or you may loose the function.
    I have used this Screenshot function 100 times before, but always only of the T3 Launcher menus or of TV screenshots and never of an app like ES Explorer, till now
    Last edited by crazed 8.4; 09-07-2019 at 07:39 AM.
    pepisee

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •