Register
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Member Shooty's Avatar
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    263
    Rep Power
    23
    If both do the same thing, I would suspect the common denominator as a possible cause.
    That, being your USB Ports and the underlying code to interface them, or the chipset that connects to them.

    You could try things like a memory stick to see if there are file handling problems, or a wired or wireless mouse for proper functioning, etc.
    Just a thought!

  2. #12
    Banned
    Join Date
    Nov 2017
    Location
    in front of pc
    Posts
    2,077
    Rep Power
    0
    tried mine this morning and only power function worx
    can't get it to re pair

  3. #13
    Banned
    Join Date
    Nov 2017
    Location
    in front of pc
    Posts
    2,077
    Rep Power
    0
    Quote Originally Posted by Shooty View Post
    If both do the same thing, I would suspect the common denominator as a possible cause.
    That, being your USB Ports and the underlying code to interface them, or the chipset that connects to them.

    You could try things like a memory stick to see if there are file handling problems, or a wired or wireless mouse for proper functioning, etc.
    Just a thought!
    it's the remote
    my other remote still worx so usb ports are fine

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •