Register
Results 1 to 10 of 10
  1. #1
    TV Junkie 1sikguy's Avatar
    Join Date
    Apr 2016
    Location
    Limbo
    Posts
    719
    Rep Power
    32

    No data received from KENS EPG

    Stopped receiving guide data from Kens_13 EPG

  2. #2
    Member
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    29
    Rep Power
    0
    Quote Originally Posted by 1sikguy View Post
    Stopped receiving guide data from Kens_13 EPG
    I use that epg.
    It's working.
    Use the direct url
    Code:
    https://raw.githubusercontent.com/kens13/epg/master/guide_ks.xml

  3. #3
    TV Junkie 1sikguy's Avatar
    Join Date
    Apr 2016
    Location
    Limbo
    Posts
    719
    Rep Power
    32
    Quote Originally Posted by Shooty View Post
    I use that epg.
    It's working.
    Use the direct url
    Code:
    https://raw.githubusercontent.com/kens13/epg/master/guide_ks.xml
    That is the same URL I have been using for a long time. Have made no changes, but last night I stopped getting data.

    Must be me, but don't know how to fix

  4. #4
    Member
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    29
    Rep Power
    0
    Well it works now!

    copy the url into a browser and see for yourself.

  5. #5
    TV Junkie 1sikguy's Avatar
    Join Date
    Apr 2016
    Location
    Limbo
    Posts
    719
    Rep Power
    32
    Yeah, I can access the url file, but the channels do not load (for me) .. Was able to use the Acidjesuz EPG in the meantime as a workaround

  6. #6
    Master Warrior dishuser's Avatar
    Join Date
    Nov 2017
    Location
    in front of pc
    Posts
    1,491
    Rep Power
    65
    I think there's a limit on requests

  7. #7
    Member
    Join Date
    Jun 2015
    Location
    yes i do
    Posts
    21
    Rep Power
    0
    It's not working for me either. Stopped late last night. Acid is working

  8. #8
    Mercenary 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    2,233
    Rep Power
    73
    Maybee because Today is April Fool's Day...?!?

  9. #9
    Member
    Join Date
    Mar 2019
    Location
    yes i do
    Posts
    29
    Rep Power
    0
    Quote Originally Posted by 1sikguy View Post
    That is the same URL I have been using for a long time. Have made no changes, but last night I stopped getting data.

    Must be me, but don't know how to fix
    It was not you, it was his error, and you were right and I was wrong, sorry... Learning!
    Says he accidentally uploaded the previous weeks data.

  10. #10
    TV Junkie 1sikguy's Avatar
    Join Date
    Apr 2016
    Location
    Limbo
    Posts
    719
    Rep Power
    32
    Kens13 guide is now working fine for me!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •