Register
NEW URL: www.IPTVTalk.net or .nl
Results 1 to 5 of 5

Thread: Strange problem

  1. #1
    Member
    Join Date
    Apr 2015
    Posts
    45
    Rep Power
    0

    Strange problem

    anyone else have their Dlite box go black for a second on the TV screen when a light switch is turn on or off in the house? mine started doing that about a month ago. old AVOV doesn't do it.. just curious...………..

  2. #2
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899404
    maybe wall socket is going bad just for heck try different plug

  3. #3
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    853
    Rep Power
    71
    Quote Originally Posted by skybound View Post
    anyone else have their Dlite box go black for a second on the TV screen when a light switch is turn on or off in the house? mine started doing that about a month ago. old AVOV doesn't do it.. just curious...………..
    Use a power bar with a surge protector.
    Optionally, you can get a quality AC power adapter that has a higher power rating than the one that came with the Dlite.
    /kens

  4. #4
    Member
    Join Date
    Mar 2015
    Posts
    192
    Rep Power
    19
    Have you added any led light fixtures/bulbs recently on the switch in question? LED’s apparently can create some signal disruptions.

  5. #5
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899404
    I use power bars on all my tv only way to go . oh is your box next to the tv move it my vizo is great for chit like that
    Last edited by Marley; 11-16-2018 at 03:01 AM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •