Register
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Junoir Member
    Join Date
    Apr 2016
    Location
    yes i do
    Posts
    9
    Rep Power
    0
    New Firmware Version: v1.2.90
    New IPTV Version: v1.9.92

    Anyone tried this yet?
    Any known issues?

  2. #12
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    11,451
    Rep Power
    297
    copied from a previous post...

    Everything went well, no seen issues, except one thing...
    I experienced a glitch when attempting to load a portal that is not currently working.
    DOL2 gets stuck with the Cancelling Connection page staying onscreen. I can't exit.
    Powering off works to clear the screen and then can re-enter the DOL2, but since that non-working portal is/was pre-set to connect, then every time I open DOL2 it fails and again is stuck on that Cancel screen.
    So I uninstalled the DOL2 app (v1.9.92) and reinstalled the same version from the Market.
    This way I have a clean slate in the DOL2 Portals.
    Then added a working Portal and no more issues with that.
    pepisee

  3. #13
    Junoir Member
    Join Date
    Apr 2016
    Location
    yes i do
    Posts
    9
    Rep Power
    0

    accidental edit / no edit done

    New Firmware Version: v1.2.92
    New IPTV Version: v1.9.93

    Anyone tried this yet?
    Any known issues?
    Last edited by crazed 8.4; 11-10-2019 at 12:13 AM.

  4. #14
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    11,451
    Rep Power
    297
    No issues
    Check the comments thru the link shown below
    http://iptvtalk.net/showthread.php?41823-Update


    Firmware Version : 2.8.92 or 1.2.92 (Device dependent)
    DOL 2 / MOL 1 : 1.9.93

    Install and use at your own risk.

    Firmware Version : 2.8.92 or 1.2.92
    Fixes & Improvements
    REVERT: Default aspect ratio for live streams
    FIX: Launcher hotkeys not working

    DOL 2 / MOL 1 : 1.9.93
    Fixes & Improvements
    REVERT: Event reminders
    FIX: Single EPG time offset issue
    FIX: Installer mode PORTALS menu issue
    pepisee

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •