Register
NEW URL: www.IPTVTalk.net or .nl
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member
    Join Date
    Mar 2015
    Posts
    58
    Rep Power
    9

    Failed to install dependency

    I'm trying to install different add-ons (mag** dr*** or pos****) and I'm getting failed to install dependency. Any work around?

  2. #2
    TV Addicted
    Join Date
    Mar 2015
    Posts
    433
    Rep Power
    32
    There are very few addons that now work. Most are getting out. Most developers just are giving up. Some others try to keep them going. Maybe some one can help you with what they have working. But watch what you download. andkaal

  3. #3
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    909
    Rep Power
    75
    Quote Originally Posted by levyjo View Post
    I'm trying to install different add-ons (mag** dr*** or pos****) and I'm getting failed to install dependency. Any work around?
    Many addons get installed from a Repository.
    This is done so that a a link to the required external scrips or modules that the addon depends on (dependencies), can be provided.

    If the author of the Repo closes or removes access to the repo, the addon will not load unless you already have the modules, or provide them ahead of time.
    /kens

  4. #4
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899404
    I can tell you one thing goggle is your friend.

  5. #5
    Mercenary floder2's Avatar
    Join Date
    Dec 2014
    Location
    yea
    Posts
    2,255
    Rep Power
    89
    This could give you an idea as to what addons work ............................

    Code:
    https://koditips.com/

  6. #6
    TV Addicted
    Join Date
    Jan 2015
    Posts
    472
    Rep Power
    15
    I am having that problem with YODA
    I have http:// supremacy.org.uk/zip/repo/---and when I try to download
    Yoda 1.1.6 it will not down load the dependency anyone know how to fix this???
    Thanks
    something here

  7. #7
    Mercenary floder2's Avatar
    Join Date
    Dec 2014
    Location
    yea
    Posts
    2,255
    Rep Power
    89
    try clearing your cache .................then
    Select Install from Zip File > supremacy > repository.supremacy > repository.supremacy-x.x.zip and wait for the Add-on enabled notification
    Select Install from Repository > supremacy > Video Add-ons > Yoda > Install
    Wait for Add-on enabled notification

  8. #8
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    909
    Rep Power
    75
    Quote Originally Posted by djmcshain View Post
    I am having that problem with YODA
    I have http:// supremacy.org.uk/zip/repo/---and when I try to download
    Yoda 1.1.6 it will not down load the dependency anyone know how to fix this???
    Thanks
    Click link and save to your device's Download directory. Install this Repo. in Kodi(Install from zip) then Install from Repo/ Supremacy Repo/ Video addon/ Yoda.
    http://supremacy.org.uk/zip/repo/rep...remacy-2.6.zip
    All dependency's should load 1st.
    /kens

  9. #9
    TV Addicted
    Join Date
    Jan 2015
    Posts
    472
    Rep Power
    15
    I have Supremacy 2.6 downloaded but still can't get Yoda???
    something here

  10. #10
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    909
    Rep Power
    75
    Quote Originally Posted by djmcshain View Post
    I have Supremacy 2.6 downloaded but still can't get Yoda???
    these are the dependencies Between the <requires>
    Code:
    <addon id="plugin.video.Yoda" version="1.1.6" name="[COLORgreen]Yoda[/COLOR]" provider-name="Yoda"><requires><import addon="xbmc.python" version="2.19.0"/><import addon="script.module.Yoda"/><import addon="script.Yoda.artwork" version="1.0.5"/><import addon="script.Yoda.metadata" version="1.0.0"/><import addon="script.module.resolveurl" version="5.0.0"/><import addon="script.module.requests"/><import addon="script.module.metahandler" version="1.0.0"/>
    look here for them
    Code:
    http://supremacy.org.uk/zip/plugin/
    /kens

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •