Register
Results 1 to 5 of 5
  1. #1
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    10,996
    Rep Power
    283

    Channel Group Numbering

    We have been seeing some members with their channels not matching what the server has.
    If your channels start at #1 then that is not a match to the service.
    The service starts at channel #77

    To get your channels to match, open the DOL and use the Setting option (same place you find the Portals option and a few other options)
    In the Settings, scroll till you find the Channel Group Numbering and turn that OFF

    That should fix your channel numbering to match the service.
    Channel 77 should now be your first channel.
    pepisee

  2. #2
    Member
    Join Date
    Jan 2015
    Posts
    171
    Rep Power
    10
    I tried that and I was set to off. Set it to on closed the settings and went back the guide, then went back to settings and turned it back off, no changes.

  3. #3
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    10,996
    Rep Power
    283
    Quote Originally Posted by fastrick View Post
    I tried that and I was set to off. Set it to on closed the settings and went back the guide, then went back to settings and turned it back off, no changes.
    okay then, try this...
    http://iptvtalk.net/showthread.php?3...-from-profster
    pepisee

  4. #4
    Member
    Join Date
    Jan 2015
    Posts
    171
    Rep Power
    10
    Thanks, that worked.

  5. #5
    Super Modz crazed 8.4's Avatar
    Join Date
    Nov 2014
    Posts
    10,996
    Rep Power
    283
    Quote Originally Posted by fastrick View Post
    Thanks, that worked.
    cool beans
    pepisee

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •