Register
NEW URL: www.IPTVTalk.net or .nl
Results 1 to 7 of 7
  1. #1
    Junoir Member
    Join Date
    Nov 2016
    Location
    yes i do
    Posts
    4
    Rep Power
    0

    no video in preview box

    Mag322 iptv66.

  2. #2
    Junoir Member
    Join Date
    Feb 2017
    Location
    Why not
    Posts
    2
    Rep Power
    0
    Good Afternoon,
    i am having same issue, anyone know how to fix?

  3. #3
    Member
    Join Date
    Mar 2015
    Posts
    25
    Rep Power
    0
    Quote Originally Posted by Reks View Post
    Good Afternoon,
    i am having same issue, anyone know how to fix?
    i also have issue on 2 mag since last up date....

  4. #4
    Member
    Join Date
    Nov 2014
    Posts
    152
    Rep Power
    9
    I noticed this issue on the weekend when I set up a MAG 322. Very unusual, but I am seeing that it is not me alone with this problem.

  5. #5
    Member
    Join Date
    Mar 2015
    Posts
    25
    Rep Power
    0
    Quote Originally Posted by FrankieG View Post
    I noticed this issue on the weekend when I set up a MAG 322. Very unusual, but I am seeing that it is not me alone with this problem.
    dec 3 2018 my preview on one of my mag 322 is working unable to say why but it works

  6. #6
    Junoir Member
    Join Date
    Apr 2016
    Location
    yes
    Posts
    3
    Rep Power
    0
    tm250 what is your receiver software revision

  7. #7
    Member
    Join Date
    Mar 2015
    Posts
    25
    Rep Power
    0
    i re updated firmware july 10 2018 then let boot up unplug power then re plug power. let it load then previews work
    this worked on both 322 units one is portal p1
    other on p5..
    go to inter-portal and choose system update

    firmware is newest one listed
    that all i know thanks reading

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •