Register
NEW URL: www.IPTVTalk.net or .nl
Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44
  1. #41
    Junoir Member
    Join Date
    Oct 2015
    Location
    yes i do
    Posts
    14
    Rep Power
    0
    Hi Kens,
    I get invalid Login when inputting the subscription.

  2. #42
    TV Junkie 1sikguy's Avatar
    Join Date
    Apr 2016
    Location
    Limbo
    Posts
    665
    Rep Power
    29
    With MrBlamo repo gone, and no Wraith or Chappal, is there a way to get the Extendedinfo script installed?

  3. #43
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    860
    Rep Power
    71
    Quote Originally Posted by 1sikguy View Post
    With MrBlamo repo gone, and no Wraith or Chappal, is there a way to get the Extendedinfo script installed?
    If it is not installed in Kodi when you install IPTVXtra's Media Info, It will Install during the installation sequence.
    - or -
    You can go to System Settings/ Add-ons/ Install from Repository/ Kodi Repository/ Program Add-ons (or Information Providers)

    /kens

  4. #44
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    860
    Rep Power
    71
    Quote Originally Posted by diara View Post
    Hi Kens,
    I get invalid Login when inputting the subscription.
    Need more info!
    but Check for typo of your Donation/route # and that you selected the proper server.
    Do an IPTV Reset
    Make sure there is no MAC# linked to your Account.
    /kens

 

 
Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •