Register
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 73
  1. #41
    Member
    Join Date
    Oct 2015
    Location
    yes i do
    Posts
    22
    Rep Power
    0
    Hi Kens,
    I get invalid Login when inputting the subscription.

  2. #42
    TV Junkie 1sikguy's Avatar
    Join Date
    Apr 2016
    Location
    Limbo
    Posts
    732
    Rep Power
    32
    With MrBlamo repo gone, and no Wraith or Chappal, is there a way to get the Extendedinfo script installed?

  3. #43
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    925
    Rep Power
    78
    Quote Originally Posted by 1sikguy View Post
    With MrBlamo repo gone, and no Wraith or Chappal, is there a way to get the Extendedinfo script installed?
    If it is not installed in Kodi when you install IPTVXtra's Media Info, It will Install during the installation sequence.
    - or -
    You can go to System Settings/ Add-ons/ Install from Repository/ Kodi Repository/ Program Add-ons (or Information Providers)

    /kens

  4. #44
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    925
    Rep Power
    78
    Quote Originally Posted by diara View Post
    Hi Kens,
    I get invalid Login when inputting the subscription.
    Need more info!
    but Check for typo of your Donation/route # and that you selected the proper server.
    Do an IPTV Reset
    Make sure there is no MAC# linked to your Account.
    /kens

  5. #45
    Member
    Join Date
    Mar 2015
    Posts
    96
    Rep Power
    13
    kens, the VOD function is OK but the IPTV option which used to work also now draws a blank. Nothing loads.

  6. #46
    Member
    Join Date
    Mar 2015
    Posts
    96
    Rep Power
    13
    Quote Originally Posted by vtaylor1229 View Post
    kens, the VOD function is OK but the IPTV option which used to work also now draws a blank. Nothing loads.
    kens, any update on this matter?

  7. #47
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    925
    Rep Power
    78
    Quote Originally Posted by vtaylor1229 View Post
    kens, any update on this matter?
    I just saw that you posted the same problem in December, but everything was working yesterday.
    Either way, I will check it out tonight.
    GB2U
    /kens

  8. #48
    Readings Master kens's Avatar
    Join Date
    Feb 2016
    Location
    yes i do -Y(not)
    Posts
    925
    Rep Power
    78
    Quote Originally Posted by vtaylor1229 View Post
    kens, any update on this matter?
    Everything working fine !
    /kens

  9. #49
    roammmm
    Join Date
    Oct 2015
    Location
    ok
    Posts
    368
    Rep Power
    14
    well...shizzle

    Im trying to migrate to iptvextra fm potato....got the repo and add-on installed but the media info add-on won't download...shows at least 4 dependencies
    failing to load...signals, youtube dl control, kodi65 library, extended info script....as a result media info won't DL.

    now what? Can I use ur addon without media info enabled....if all Im missing is film artwork and synopses I can live with that.
    something here

  10. #50
    Mercenary 4me2c's Avatar
    Join Date
    May 2015
    Location
    Out There...!
    Posts
    2,328
    Rep Power
    75
    @ Autoroam, are All Your Addons and Repos Up To Date...?!?

 

 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •